Support Center

Troubleshooting LRM-AS and LRM-1000

  1. Verify the device is powered by 120VAC.

    The LED should be illuminated when the device is in the OFF position.  If this is not the case, check wiring. 

    If wiring is correct and the device still does not power, replace the device.

     
  2. Verify the device controls the connected circuit using its own local control (tapping the paddle up for ON, down for OFF).

    If the circuit does not respond, check the lamping to ensure the bulb is not in need of replacement.

    Verify the air gap is closed.

    Push and hold the top paddle to bring the circuit to full brightness.  This resets the high dimming level to 100%.

    Verify the load wire is connected properly to the circuit.

    If the device still does not control the circuit, replace the device

     
  3. If the device operates the circuit properly but is not being controlled properly by another Evolve device, do NOT replace the hardware. 

    First, verify the device is installed within the correct guest room.  Check the sticker on the device.

    Try “Resending All Data” to the device using the Evolve Device Replacement Tool

    Reset & “Replace Fail” the device into the proper network


     
  4. If the device is operating the circuit, but the circuit is not dimming properly, verify that the fixture and lamping is indeed dimmable.
3c69ff3e06443603ec0ea37e1dacaab9@evolvesupport.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete